All Simple - We're aware on an incident with a brief loss of traffic and some offline services – Incident details

All systems operational

We're aware on an incident with a brief loss of traffic and some offline services

Resolved
Major outage
Started 12 days agoLasted about 2 hours
Updates
  • Resolved
    Resolved

    All Virtual Servers have been migrated and the affected hardware has been taken out of service.

  • Monitoring
    Monitoring

    The internal services are now returning gradually and the connectivity has been stable since opening the incident. The issue was caused by a problem with one of our Virtual Server Hosts, we are continuing to migrate other internal services away from this host.

  • Investigating
    Investigating
    We are currently investigating this incident.