All Simple - Increased latency and packet loss – Incident details

All systems operational

Increased latency and packet loss

Resolved
Degraded performance
Started 8 days agoLasted 1 day

Affected

Network & Datacentres

Degraded performance from 4:58 PM to 7:07 PM, Operational from 7:07 PM to 7:44 PM

LON1 - Netwise London East

Degraded performance from 4:58 PM to 7:07 PM, Operational from 7:07 PM to 7:44 PM

Updates
  • Resolved
    Resolved

    There have been no further issues, we will close this ticket now.

  • Monitoring
    Monitoring

    The attack has stopped for now, we will continue to monitor the situation and liaise with our upstream.

  • Identified
    Identified

    We are seeing an increase in latency and packet loss, our upstream has advised that they are currently in the middle of a large volumetric DDoS attack which they and their 3rd party DDoS scrubbing centre, are working to fend off.